你的位置:【开元ky888棋牌游戏下载注册地址】 > 政策中心 > 通达信三色持股法副图指标
通达信三色持股法副图指标
发布日期:2022-09-06 21:01    点击次数:184

{主力风向标}X_3:=IF(PERIOD<3,35,IF(PERIOD<=5,28,IF(PERIOD<=7,21,IF(PERIOD<=8,14,IF(PERIOD<=9,7,5)))));X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;X_5:=MAX(HIGH-LOW,MAX(HIGH-REF(CLOSE,1),REF(CLOSE,1)-LOW))/REF(CLOSE,1)*100;X_6:=(HIGH-LOW)/REF(CLOSE,1)*100;X_7:=VOL/REF(MA(VOL,5),1);X_8:=VOL;X_9:=(HIGH+LOW+CLOSE)/3;X_10:=CLOSE>X_9;X_11:=CLOSE<X_9;X_12:=X_4*X_8;X_13:=ABS(IF(X_11,X_12,0));X_14:=IF(X_10,X_12,0);阴线效劳:=ABS(SUM(IF(X_12<0,X_12,0),7)),DOTLINE,COLOR008000;阳线效劳:=SUM(IF(X_12>0,X_12,0),7),DOTLINE,COLORRED;X_15:=ABS(阴线效劳-阳线效劳);X_16:=49;{WWW.GOODGUPIAO.COM}X_17:=(阴线效劳+阳线效劳)/2;X_18:=STDP(MAX(阴线效劳,阳线效劳),X_16);X_19:=STDP(MIN(阴线效劳,阳线效劳),X_16);X_20:=WMA(X_17,X_16);X_21:=X_20+1.618*X_18;{WWW.GOODGUPIAO.COM}X_22:=X_20-1.618*X_19;X_23:=阳线效劳>阴线效劳 AND 阳线效劳>=X_20;X_24:=阴线效劳>阳线效劳 AND 阴线效劳>=X_20;X_25:=阳线效劳>阴线效劳 AND 阳线效劳>X_21;X_26:=阴线效劳>阳线效劳 AND 阴线效劳>X_21;X_27:=阳线效劳<阴线效劳 AND 阳线效劳<X_22;X_28:=阴线效劳<阳线效劳 AND 阴线效劳<X_22;X_29:=阳线效劳>=HHV(阳线效劳,100) AND 阳线效劳>0;X_30:=阴线效劳>=HHV(阴线效劳,100) AND 阴线效劳>0;X_31:=阳线效劳<=LLV(阳线效劳,100);{WWW.GOODGUPIAO.COM}X_32:=阴线效劳<=LLV(阴线效劳,100);STICKLINE(X_23,阳线效劳,MAX(X_20,政策中心阴线效劳),2,0),COLORRED;STICKLINE(X_24,阴线效劳,MAX(X_20,阳线效劳),2,0),COLORGREEN;STICKLINE(X_25,阳线效劳,MAX(X_21,阴线效劳),2,0),COLORYELLOW;STICKLINE(X_26,阴线效劳,MAX(X_21,阳线效劳),2,0),COLORWHITE;{NOTEXT0:IF(阳线效劳>阴线效劳,阳线效劳,DRAWNULL),COLORRED,LINETHICK2;NOTEXT1:IF(阳线效劳<阴线效劳,阴线效劳,DRAWNULL),COLORGREEN,LINETHICK2;}CMA:=(COST(95)-COST(5))/((COST(95)+COST(5)))*100,NODRAW,COLORYELLOW;ZT:=C/REF(C,1)>=1.08 AND C=H AND NOT(CODELIKE('688'));STICKLINE(X_25 AND ZT AND CMA<20,MAX(X_21,阴线效劳),MAX(X_21,阴线效劳)*2,2,0),COLORGREEN;

图片

本站是供应集团知识打点的网络存储空间,全体内容均由用户宣布,不代表本站概念。请留心甄别内容中的联络要领、诱惑置办等信息,谨防诳骗。如缔造有害或侵权内容,请点击一键告发。

  • 上一篇:不论和谁交往,都要记着这12条忠告
  • 下一篇:没有了
  • 相关资讯